La Confrérie Mallorne

Forum de la Confrérie semi-roleplay [Mallorne] sur le serveur [Estel] du jeu Le Seigneur des Anneaux Online [Lotro-SdAO].
 
AccueilFAQRechercherCalendrierS'enregistrerConnexion

Partagez | 
 

 Bug Forum ?

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Segarod
Invincible
Invincible
avatar

Masculin
Nombre de messages : 332
Age : 34
Résidence : Hamelin
Classe : Joueur de flûte
Humeur : Bastooooooooooon !!!
Date d'inscription : 27/07/2009

MessageSujet: Bug Forum ?   Ven 11 Déc 2009 - 12:36

Coucou les gens.

J'ai remarqué que depuis au moins aujourd'hui, l'image à gauche du sujet indiquant si le sujet est fermé, s'il y a eu un nouveau message... ne change plus.

En particulier, sur le sujet de la candidature de Ntolo, j'ai pas l'image indiquant les nouveaux messages alors que, manifestement, il y en a eu depuis la dernière fois que j'ai consulté le sujet.

Je suis le seul à avoir le problème ?
Revenir en haut Aller en bas
bacane
Invincible
Invincible
avatar

Masculin
Nombre de messages : 547
Age : 46
Résidence : Poitiers 86
Date d'inscription : 19/10/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 13:13

Chez moi, avec Firefox, ça fonctionne nickel...
Cependant j'ai déja eu le problème à mon taf avec Internet Explorer :nah:

C'est peut être ça ton problème !
Revenir en haut Aller en bas
Clément
Immortel(le)
Immortel(le)
avatar

Masculin
Nombre de messages : 1672
Age : 41
Résidence : Lindgarth - 1 route Mousseuse
Classe : Ouaiiiiiiiiiis !
Humeur : Câline
Date d'inscription : 05/03/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 13:28

Dans ces cas-là, on peut parfois régler le problème en forçant un rechargement complet de la page, sans tenir compte du cache (avec ctrl+F5).
Sans promesse aucune de réussite toutefois
Revenir en haut Aller en bas
http://mallorne.free.fr/guide.php
Ulgandir
Immortel(le)
Immortel(le)
avatar

Masculin
Nombre de messages : 1194
Age : 39
Date d'inscription : 27/03/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 14:12

Moi, il m'est arrivé parfois du taf d'avoir des soucis aussi: non indication de nouveaux messages, voir forum innaccessible indiqué comme "en maintenance" (moins ces derniers temps pour celui-là, mais à une époque, ça m'arrivait très régulièrement...).
Revenir en haut Aller en bas
Ayame
Immortel(le)
Immortel(le)
avatar

Féminin
Nombre de messages : 2289
Age : 32
Résidence : Rouen / Falathlorn - Crisbarth, 7 voie des havres.
Classe : GdR
Humeur : Chatouilleuse
Date d'inscription : 13/01/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 14:16

À part quelques images qui se chargent difficilement de temps en temps, pas de problème de mon coté Smile

_________________
lvl 65 - Rihanon - Gardien des runes - Volume II - Livre 5.5
lvl 48 - Rinael - Cambrioleur - 7.1
lvl 37 - Nyrilwen - Maître du Savoir - 4.0
lvl 32 - Elhrian - Chasseur - 3.4
lvl 33 - Laurewyn - Gardien - 2.2
lvl 32 - Marythryth - Capitaine - 2.0
lvl 27 - Mynael - Menestrel - 2.2
lvl 23 - Gildannen - Sentinelle - 1.11 [Hors Confrérie]
lvl 17 - Fuinivrin - Champion - 0.0
Revenir en haut Aller en bas
http://ay-anima.over-blog.net/
Dirnaen
Invincible
Invincible
avatar

Féminin
Nombre de messages : 425
Age : 44
Résidence : Périgueux
Classe : Sentinelle
Date d'inscription : 17/04/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 15:09

J'ai le même souci que Sega mais depuis aujourd'hui seulement, ça m'a pas indiqué les nouveaux messages alors que y'en avait!

Moi sinon ça fait au moins deux semaines que je dois me connecter à chaque fois! je m'explique dès que j'arrive sur le forum j'ai le "s'enregistrer" tout illuminé en haut lol, alors je me connecte (pseudo + mot de passe à chaque fois) et c'est bon... mais je comprend pas car depuis le début que je suis sur le forum j'ai coché la case "m'identifier automatiquement" Suspect bref ça m'éverveeeeeeeeuhh lol
Revenir en haut Aller en bas
http://www.myspace.com/clochette24
Mansy
Indestructible
Indestructible
avatar

Nombre de messages : 758
Date d'inscription : 16/02/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 15:23

J'ai parfois (mais rarement quand même) le même soucis, et du coup je rate les merveilleuses explications de Ulg.
:earondo:
Revenir en haut Aller en bas
Ulgandir
Immortel(le)
Immortel(le)
avatar

Masculin
Nombre de messages : 1194
Age : 39
Date d'inscription : 27/03/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 18:39

Ben là par exemple, je n'ai pas eu d'affichage comme quoi il y avait un nouveau message de ma Mansy préférée!
Revenir en haut Aller en bas
Ntolo
Invaincu(e)
Invaincu(e)


Féminin
Nombre de messages : 280
Date d'inscription : 06/12/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 19:38

Pareil pour moi, pas d'indication de nouveaux messages.
Je vais essayer la suggestion de Clem.
geek
Revenir en haut Aller en bas
Fillan
Apprenti
Apprenti
avatar

Masculin
Nombre de messages : 19
Age : 44
Résidence : Martigues
Classe : Que du lourd
Humeur : Fluctuante. Mais avec le sourire.
Date d'inscription : 28/11/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 21:54

Internet Explorer c'est le Mâl.
Revenir en haut Aller en bas
Clément
Immortel(le)
Immortel(le)
avatar

Masculin
Nombre de messages : 1672
Age : 41
Résidence : Lindgarth - 1 route Mousseuse
Classe : Ouaiiiiiiiiiis !
Humeur : Câline
Date d'inscription : 05/03/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 21:59

Fillan a écrit:
Internet Explorer c'est le Mâl.
Cha ch'est ben vrai, cha ! :0005:
(Même s'il faut l'admettre : ça s'est amélioré depuis la version 7, nettement)
Revenir en haut Aller en bas
http://mallorne.free.fr/guide.php
Segarod
Invincible
Invincible
avatar

Masculin
Nombre de messages : 332
Age : 34
Résidence : Hamelin
Classe : Joueur de flûte
Humeur : Bastooooooooooon !!!
Date d'inscription : 27/07/2009

MessageSujet: Re: Bug Forum ?   Ven 11 Déc 2009 - 22:32

Ben je sais pas, mais c'est bizarre.

Au boulot, j'utilise Firefox, pas d'indicateur de nouveaux messages.
Ici, j'utilise Chrome et ça remarche... étrange, non ?
Revenir en haut Aller en bas
Clément
Immortel(le)
Immortel(le)
avatar

Masculin
Nombre de messages : 1672
Age : 41
Résidence : Lindgarth - 1 route Mousseuse
Classe : Ouaiiiiiiiiiis !
Humeur : Câline
Date d'inscription : 05/03/2009

MessageSujet: Re: Bug Forum ?   Sam 12 Déc 2009 - 2:56

Je me demande si ce ne sont pas simplement les divers serveurs et autres hébergeurs qui font un peu des leurs ces derniers temps.

Forumactif a eu pas mal de difficultés techniques, avec une bande passante saturée, des serveurs en maintenance mais maintenus dans leurs fonctions, etc.
Bref, que le forum soit inaccessible n'a rien d'étonnant.
Les images du forum, si elles sont hébergées chez servimg.com, il est normal qu'elles n'apparaissent pas non plus (enfin pas toujours), cet hébergeur d'images subit des problèmes en partie liés aux problèmes d'overblog, de forumactif, et d'un certain nombre d'autres plateformes de blogs et de forums.


Pour le problème de Dirnaen, là, ça fleure bon la configuration de sécurité qui a changé (genre : on vire les cookies à chaque fois qu'on ferme le navigateur, une chose comme ça).
Mais je ne peux pas être formel.
Revenir en haut Aller en bas
http://mallorne.free.fr/guide.php
Dirnaen
Invincible
Invincible
avatar

Féminin
Nombre de messages : 425
Age : 44
Résidence : Périgueux
Classe : Sentinelle
Date d'inscription : 17/04/2009

MessageSujet: Re: Bug Forum ?   Sam 12 Déc 2009 - 12:16

Citation :
Pour le problème de Dirnaen, là, ça fleure bon la configuration de sécurité qui a changé (genre : on vire les cookies à chaque fois qu'on ferme le navigateur, une chose comme ça).
effectivement c'est depuis un "nettoyage" que j'ai fait que ça bugge, j'ai dû virer les cookies, mais une fois que je retape mon pseudo + mot de passe et que je coche "connexion automatique" ça devrait plus me le refaire si ? si tu sais quoi faire.....
Revenir en haut Aller en bas
http://www.myspace.com/clochette24
Barrathir
Invaincu(e)
Invaincu(e)
avatar

Masculin
Nombre de messages : 197
Age : 35
Résidence : Orléans
Classe : Ronchon affectueux
Humeur : Grompf le matin, Jovial l'après midi
Date d'inscription : 25/11/2009

MessageSujet: Re: Bug Forum ?   Dim 13 Déc 2009 - 0:43

Hello

Pour moi, tout marche, mais je suis sur Mac alors sa fonctionne pas exactement pareil, je regarderais au boulot sur explorer.

Byebye
Revenir en haut Aller en bas
Segarod
Invincible
Invincible
avatar

Masculin
Nombre de messages : 332
Age : 34
Résidence : Hamelin
Classe : Joueur de flûte
Humeur : Bastooooooooooon !!!
Date d'inscription : 27/07/2009

MessageSujet: Re: Bug Forum ?   Lun 14 Déc 2009 - 10:13

Ca me parait bizarre que ce soit dû à un problème au niveau des serveurs. Si c'était le cas, les problèmes seraient "aléatoires".

Quand je me suis connecté de chez moi, via Chrome, ça marchais à nouveau bien vendredi soir. Aujourd'hui je me reconnecte encore du boulot via firefox et j'ai à nouveau le problème. Et pour ma part, je n'ai, à priori pas changer la config...
Revenir en haut Aller en bas
Clément
Immortel(le)
Immortel(le)
avatar

Masculin
Nombre de messages : 1672
Age : 41
Résidence : Lindgarth - 1 route Mousseuse
Classe : Ouaiiiiiiiiiis !
Humeur : Câline
Date d'inscription : 05/03/2009

MessageSujet: Re: Bug Forum ?   Lun 14 Déc 2009 - 11:49

Alors effectivement, ça vient d'ailleurs, si le problème survient systématiquement avec un navigateur et pas un autre.
Il reste, heu...par exemple un "hack CSS" qui aurait été mis en place de manière bancale pour que l'affichage soit bon pour certains navigateurs mais ça l'a fait merder pour d'autres...je ne sais pas comment sont gérées les feuilles de style sur les diverses versions des apparences propres aux forums phpBB (ni aucun autre de la sorte, en fait).

Quoi qu'il en soit, je n'ai pas ce problème sous K-Meleon ni sous Opera, et ce dernier est relativement strict quant au respect des recommandations du W3C, on peut supposer/espérer/envisager que la partie CSS est plutôt "propre", ce qui n'arrange pas pour autant nos affaires, j'en conviens.

Pour le moment, mon idée première reste une "mauvaise" gestion du cache et/ou des cookies et je n'ai rien d'autre de bien probant en stock, mais Uryel serait sûrement plus à même de nous en parler (allez, steuplééééééé, fépété ta science ! )
Revenir en haut Aller en bas
http://mallorne.free.fr/guide.php
Ntolo
Invaincu(e)
Invaincu(e)


Féminin
Nombre de messages : 280
Date d'inscription : 06/12/2009

MessageSujet: Re: Bug Forum ?   Lun 14 Déc 2009 - 15:59

Salut à tous,
Ca marche bien maintenant!
Peut-être que c'est moi qui n'était pas encore à l'aise avec le forum.
A bientôt
Ntolo l'elfe incertain
Revenir en haut Aller en bas
Segarod
Invincible
Invincible
avatar

Masculin
Nombre de messages : 332
Age : 34
Résidence : Hamelin
Classe : Joueur de flûte
Humeur : Bastooooooooooon !!!
Date d'inscription : 27/07/2009

MessageSujet: Re: Bug Forum ?   Mar 15 Déc 2009 - 17:46

Apparemment ça remarche bien pour moi aussi maintenant.

Une modif' a été faite ?
Revenir en haut Aller en bas
Ayame
Immortel(le)
Immortel(le)
avatar

Féminin
Nombre de messages : 2289
Age : 32
Résidence : Rouen / Falathlorn - Crisbarth, 7 voie des havres.
Classe : GdR
Humeur : Chatouilleuse
Date d'inscription : 13/01/2009

MessageSujet: Re: Bug Forum ?   Mar 15 Déc 2009 - 17:59

Pas de ma part en tout cas Smile

_________________
lvl 65 - Rihanon - Gardien des runes - Volume II - Livre 5.5
lvl 48 - Rinael - Cambrioleur - 7.1
lvl 37 - Nyrilwen - Maître du Savoir - 4.0
lvl 32 - Elhrian - Chasseur - 3.4
lvl 33 - Laurewyn - Gardien - 2.2
lvl 32 - Marythryth - Capitaine - 2.0
lvl 27 - Mynael - Menestrel - 2.2
lvl 23 - Gildannen - Sentinelle - 1.11 [Hors Confrérie]
lvl 17 - Fuinivrin - Champion - 0.0
Revenir en haut Aller en bas
http://ay-anima.over-blog.net/
Contenu sponsorisé




MessageSujet: Re: Bug Forum ?   

Revenir en haut Aller en bas
 
Bug Forum ?
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» International Glandeur Forum (IGF)
» Elsass-Hattrick.com : Le forum de la communauté alsacienne
» Forum des nécrons
» [MOC] Les bionicles 2010 du Forum
» Film KH forum

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
La Confrérie Mallorne :: Section Publique :: Aide-
Sauter vers: